指数牛-专注上证指数行情走势图、沪深300指数股指期货技术分析

缠中说禅​通达信主图结构+支撑阻力指标公式

大道至简 176 0

先上图看效果:

缠中说禅通达信主图结构+支撑阻力指标公式-上证指数

通达信指标公式----上证指数走势图----日线图)

缠中说禅通达信主图结构+支撑阻力指标公式-平安银行

通达信指标----平安银行----日线图)

指标公式解读:

从上图中看到,该指标公式具有两个功能:

1、根据缠中说禅理论划分K线结构

该指标所画出的缠论结构并不是很准确,级别也不严谨,但不影响交易。适合对缠论一知半解,且双手懒惰者使用。

2、画出波段高低点

历史的波段高低点,会对股价/指数将来的运动起到一定的支撑与阻力作用,尤其是股价处于中枢震荡阶段,支撑与阻力作用更加明显。在某级别里,波段高低点什么时候无效呢?即股价/指数走离开段的时候,因此大家在使用时注意。

当股价/指数走出离开段之后,应该及时调整到大级别看支撑与阻力,那具体会在哪个级别有效呢?这个只有主力知道。

注:没有任何指标公式是能够100%准确,100%能盈利的,因此,除了指标公式之外,还要配合资金管理、仓位管理来组合运用。

指标公式代码:

短周期:=7;长周期:=19;

T:=PERIOD;

D:=IF(T=0,30,{1F}

IF(T=1,25,{5F}

IF(T=8,25,{多分钟}

IF(T=2,20,{15F}

IF(T=3,20,{30F}

IF(T=4,20,{60F}

IF(T=5,10,{日}

IF(T=6,10,{周}

IF(T=7,10,{月}

IF(T=9,10,{多日}

IF(T=10,10{季},10{年})))))))))));

R均线:=EMA(CLOSE,短周期);

N均线:=EMA(CLOSE,长周期);

UP:DRAWLINE(L=LLV(L,BARSLAST(CROSS(N均线,R均线))+1) AND L=LLV(L,D) AND R均线<=N均线,L,H=HHV(H,BARSLAST(CROSS(R均线,N均线))+1) AND H=HHV(H,D) AND R均线>=N均线,H,0),COLORBLUE,LINETHICK2;

DOWN:DRAWLINE(H=HHV(H,BARSLAST(CROSS(R均线,N均线))+1) AND H=HHV(H,D) AND R均线>=N均线,H,L=LLV(L,BARSLAST(CROSS(N均线,R均线))+1) AND L=LLV(L,D) AND R均线<=N均线,L,0),COLORBLUE,LINETHICK2;

UH:HHV(H,55),COLORMAGENTA;

MID:(HHV(H,55)+LLV(L,55))/2,COLORMAGENTA;

DL:LLV(L,55),COLORMAGENTA;

(缠中说禅通达信主图结构+支撑阻力指标公式)

注:此公式只适用于通达信行情软件,此公式改编自网络

指标公式的修改:

有能力者可以在目前代码的基础上,加上自己的理念,使之更加完善。能力有限者,可以简单的修改一下公式输出线条的颜色,自己怎么看的舒服就改成什么颜色。

COLORBLUE(蓝色)

COLORMAGENTA(洋红色)

在上面代码里找到COLORBLUE或COLORMAGENTA换成其它颜色的代码即可。其它颜色代码参考这里《通达信颜色代码表

最新评论:

->暂无评论

我有话说

亲,我是萌萌牛!此时此刻您的心情……
  • 0

  • 鼓掌

    0

  • 喜欢

    0

  • 加油

    0

  • 蒙圈

    0

发表评论 (已有0条评论)

因为有你更精彩,快来评论吧~~